Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
SecurityPlus
Contributor II

Windows Print Spooler Remote Code Execution Vulnerability - CVE-2021-34527

I understand that there is a new vulnerability titled: Windows Print Spooler Remote Code Execution Vulnerability, code: CVE-2021-34527.

 

Here is a link to a Microsoft article:

https://msrc.microsoft.co...ability/CVE-2021-34527

 

Does anyone know if there anything that should be modified on the part of the FortiGate to help protect against this threat?

1 REPLY 1
ac1
Contributor

Updating servers is the only way to protect them.