BryEarthComm
New Contributor

VLAN on an SSID

I added a VLAN to an SSID and relaized it was in error, as i attempted to remove the VLAN from the SSID its returns and error "Input not as expected". I have removed any policies, addresses and interfaces using the vlan, with the same result.

 

Any help to find other reference points i may not have thought of would be a great help to remove this, thank you.

 

-Bry

2 Solutions
Toshi_Esumi
Esteemed Contributor II

That CLI error message generally shows up when you try to remove a system default profile or something similar, which doesn't make sense for a VLAN you created. You might need to open a ticket at TAC if a reboot wouldn't change the outcome.

View solution in original post

lobstercreed

As a general rule of thumb, you want to be on later versions than .2 in a release train.  .0 is no, .1 is no with sprinkles, and .2 is maybe only if it's been thoroughly tested (as you found, still buggy). 

 

When 6.2 is now all the way to .9 I would recommend running something later as far more bugs are likely to be fixed.   FWIW, 6.4 seems to be a better release train for most folks, and I've been running it for a year now.

View solution in original post

14 REPLIES 14
Toshi_Esumi
Esteemed Contributor II

GUI or CLI?

BryEarthComm

either is fine, but I've been using GUI

Toshi_Esumi
Esteemed Contributor II

With my 6.2.7 FGT in GUI, I see "Optional VLAN ID" box only with bridge mode SSID and I could add and remove it without any error. Is it where you have the VLAN?

BryEarthComm

The option is unable to be altered

Toshi_Esumi
Esteemed Contributor II

That's not SSID config, but an existing VLAN interface config. Did you remove SSID first?

BryEarthComm

I am unable to remove the SSID even though there is no references to it.

Toshi_Esumi
Esteemed Contributor II

You have a VLAN subinterface QVnet.83 configured on QVnet tunnel mode SSID. So you have to remove QVnet.83 vlan first. I thought it was opposite. Can you simply remove the QVnet.83 interface?

BryEarthComm

"Input not as expected"

 

I assume there is a reference linked to it that is CLI only. I am running a 124D Fortiswitch in fortilink mode, however i made sure to clear any and all references from any vlans and ports. 

BryEarthComm

Problem solved, I deleted the SSID that hosted the vlan, and it cleared it. Seems like i simply missed trying this first, thank you for the help.