Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
TechBldrs
New Contributor

Unable to Backup config

One of our 100F FGTs has a weird issue and we're getting desperate.  We attempted to update the FW and received an error:

This page isn’t working right now

SiteName didn’t send any data.

ERR_EMPTY_RESPONSE
 
Then we realized we couldn't Backup the config, that the error was actually due to the auto-backup of the config whenever performing a FW update.  This is the URL that shows up in the address bar when getting this error:
 
 
We've spoken to Fortinet support on multiple occasions, having opened 2 tickets so far, without any resolution.  The unit functions just fine, but we're stuck on the current FW.
 
Please help!
1 REPLY 1
mbanica
Staff
Staff

Hello,

 

What port are you using for connecting to the GUI? Standard 443 or different port? Have you tried setting a different port such as 8443 or 7443, for example?

 

Have you tried from different browsers especially after clearing the cache?

 

Please have an ssh connection to Fortigate and configure this debug before trying again to perform a backup:

 

diag deb res

diag deb conso ti e

diag deb app httpsd -1

diag deb en

 

-> now try to take a backup from GUI

stop the debug with: diag deb res

 

Attach the output here, if too long, only the part where you see "error" or "backup" mentioned.