Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
alcander
New Contributor

Trouble with snmp

 

Hi everyone,

Actually i have a Forti 1000A (Forti Os 4.0 MR3 Patch 18 ) and the trouble is that when a want make snmpwalk, having pre-configured all about snmp in the firewall, the response is unsuccessful, the error in the Forti is

 

id=36870 trace_id=5309 msg="vd-root received a packet(proto=17, x.x.x.x:56481->x.x.x.x:161) from port1." id=36870 trace_id=5309 msg="allocate a new session-98a3d8e8" id=36870 trace_id=5309 msg="No socket found. Drop." id=36870 trace_id=5310 msg="vd-root received a packet(proto=17, x.x.x.x:56481->x.x.x.x:161) from port1." id=36870 trace_id=5310 msg="Find an existing session, id-98a3d8e8, original direction" id=36870 trace_id=5310 msg="No socket found. Drop." id=36870 trace_id=5311 msg="vd-root received a packet(proto=17, x.x.x.x:56481->x.x.x.x:161) from port1." id=36870 trace_id=5311 msg="Find an existing session, id-98a3d8e8, original direction" id=36870 trace_id=5311 msg="No socket found. Drop."

 

Maybe someone know what's it happens Thanks a lot

 

Alcander.

4 REPLIES 4
ede_pfau
Esteemed Contributor III

Do you have SNMP enabled in System settings?


Ede

"Kernel panic: Aiee, killing interrupt handler!"
alcander

Yes, moreover, it worked, but now don't and we don't know why

 

Thanks!

emnoc
Esteemed Contributor III

Also don't for get the allowaccess

 

config system interface     edit "wan1"         set vdom "root"         set ip 11.1.1.1 255.255.255.0         set allowaccess ping https ssh snmp         set vlanforward enable         set type physical         set snmp-index 1     next

PCNSE 

NSE 

StrongSwan  

alcander
New Contributor

Hi emnoc 

this is my configuration

edit "port1"

        set vdom "root"

        set ip X.X.X.X X.X.X.X

        set allowaccess ping https ssh snmp

        set type physical

        set alias "MGMT" 

 

but not working yet

 

Thanks a lot 

 

Alcander.