Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Jerrold
New Contributor

Static URL Filtering

Hi everyone. I have my latest firmware 6.0.4 of 60E device. My problem is I already put the website *facebook.com -> wildcard -> block to static url filter on my web filter profile then in my #1 policy I put my profile in web filtering and put to clients pc the ssl certification. The result is still it can access to facebook but other website is blocked. In a lower firmware everyhthing is fine. Is there any issue in latest firmware? As I do research, anyone could comment the cli command if there is something to enable the webfilter? Everyone here please can I ask your comment. Thank you!
1 REPLY 1
tbec2017
New Contributor II

We had issues too with 6.0.4 and static url filters.  We have a group of users that can only browse to sites listed in the static URL filter list.  Prior to upgrading to 6.0.4 everything worked fine.  Post upgrade none of the users could access any of the websites in the static url filter list and they would get the "Web Page Blocked" page.  We opened up a case with Fortinet and after working with the initial support rep, it was going to be transferred to L2 support for futher troubleshooting, however, we couldn't wait for a resolution and had to revert back to 6.0.3. Rep said that he thought the issue would likely be resolved in 6.0.5.  After reverting back to 6.0.3, the static url filters started worked again.