Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Nikhoff
New Contributor

[Solved] Fortigate 60C & Clearsea : bad quality sound, any solution or advice please ?

Hello everybody, Our internet connection is 10Mbit Fiber, and we use two Fortigate 60C (v5.0 b0179 with GA Patch 2). HA is set to Active / Active. Our backbone is composed of Alcatel 6850 switches and 6450 for distribution. We' ve been using Clearsea (video conferencing software)for two weeks but we have bad sound quality (between users). We made sure that Clearsea server was added to our firewall rules with the right protocols (35060 for udp & tcp, 10000-19999 for udp, and 80 & 443 for tcp) I did test a direct cable connection from our pc to our fiber cisco router, and the sound was good. So I think the culprit might really be the fortigate 60C... So, I would like to know if you know any settings that could fix this problem or other ideas please ? Thanks
5 REPLIES 5
rwpatterson
Valued Contributor III

Welcome to the forums. Try taking down one of the two 60C units. I had A-A issues in the past and switched to A-P because of similar issues. Maybe it' s been worked out, perhaps not...

Bob - self proclaimed posting junkie!
See my Fortigate related scripts at: http://fortigate.camerabob.com

emnoc
Esteemed Contributor III

That along with;' enabling QoS on the lan switch ensure not layer2 link errors set a policy for the conference traffic with a higher priority an guaranteed bandwidth ( traffic-shaper)

PCNSE 

NSE 

StrongSwan  

Nikhoff
New Contributor

Hello rwpatterson and emnoc, Thanks for your advice. I will set it to A-P tomorrow and see if it' s working better, if not I will go for the QoS way and traffic-shaper and will let you know the result
Nikhoff
New Contributor

The A-P change did not fix the problem. Since my Fortigate 60C Cluster firmware is v5.0 b0179 with GA Patch 2, I am going to update it to b0252 Patch 5 (going through " b208 Patch 3" and " b228 Patch 4" first)
Nikhoff
New Contributor

Problem is now fixed thanks to all those updates