Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
GatsbyGlen
New Contributor

SSL VPN, Windows 10, DNS Suffix

Prior to Windows 10, I would add a DNS suffix to the fortissl network adapter via properties. However, in Windows 10, clicking the properties button (see screenshot) does nothing. I'm guessing this is a Windows 10 issue? The reason I need to set the DNS suffix is so that I can reach shared drives.

 

Thanks :)

 

 

2 REPLIES 2
gschmitt
Valued Contributor

Same issue on my Win10 Client

Can't open the menu.

ebonick
New Contributor

Set it on the fortigate itself not on the adapter.

 

config vpn ssl settings     set dns-suffix "corp.company.com"