Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
yaronbeny7
New Contributor

Problem with Interface On Fortigate 80c

interface number 4 is connected to access point.

and i can connect easily cowifi network with iphone,laptop,ps3 with any problems.

but when i try to connect my cloud camare it is not connected to  wifi and i can't completed their server to complete Registration.

if i connect this cloud camare without wifi it ok.

what can i do about it ?

 

 

 

3 REPLIES 3
Dave_Hall
Honored Contributor

Hi Yaron.

 

Can you provide more information on your problem. What firmware is running on the 80C? If the Cloud camera configured to obtain an IP via DHCP, have you checked the DHCP monitor to see if the Cloud camera is getting an IP?  Have you checked the Wifi client monitor (in the Fortigate) to see if the device is connected?  Do you have any firewall rules/UTM features on the wifi ->WAN connection that could interfere with the Cloud camera access?

 

 

 

NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C

yaronbeny7

hello 

My firmware is: v5.2.3,build670

 The Cloud Camare configured to obtain dhcp from fortigate (interface 4 )and I see its getting ip)

I do not have a rule for wifi interface ( what rule do I need if the other devices like iphone,laptop do not have a problems to go to the internet ?)

Dave_Hall
Honored Contributor

Debug flow is your friend; get the IP address of the camera, set up the debug flow commands on the fgt, get the camera to try to register, check the debug output. 

 

 

 

 

 

 

 

 

NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C