Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Samuel_J
New Contributor

Print Guest Management list issue

Hello! I created 50 accounts from guest management and when i went to print, nothing happens. The page where i can enter "Break Page After __ Users" comes up and i can type the value and press "OK" and then it just disappears.

 

I have tried changing browser, checking that AdBlock is off but it doesn't work. Can anyone tell me what i'm missing?

 

FortiGate 100E, v6.4.2.

1 Solution
xsilver_FTNT
Staff
Staff

Hi,

that is actually known issue on 6.4.2

BugID 651412 - Unable to print user data for guest management

ReleaseNotes - https://docs.fortinet.com/document/fortigate/6.4.2/fortios-release-notes/236526/known-issues

 

Fixed in 6.4.3

https://docs.fortinet.com/document/fortigate/6.4.3/fortios-release-notes/289806/resolved-issues 

 

Quicktest on 6.4.5 (fixed) and 6.4.2 (broken) lab units confirms that.

Tom xSilver, planet Earth, over and out!

View solution in original post

3 REPLIES 3
xsilver_FTNT
Staff
Staff

Hi,

that is actually known issue on 6.4.2

BugID 651412 - Unable to print user data for guest management

ReleaseNotes - https://docs.fortinet.com/document/fortigate/6.4.2/fortios-release-notes/236526/known-issues

 

Fixed in 6.4.3

https://docs.fortinet.com/document/fortigate/6.4.3/fortios-release-notes/289806/resolved-issues 

 

Quicktest on 6.4.5 (fixed) and 6.4.2 (broken) lab units confirms that.

Tom xSilver, planet Earth, over and out!

Samuel_J

Thank you xsilver_FTNT !

Did a firmware update and it works now!

xsilver_FTNT

It was expected result. But good to hear that it helped.

Tom xSilver, planet Earth, over and out!