nabs
New Contributor

NAT port forwarding

Hello

I am new to Fortinet and currently stuck on something very simple and would need some help.
I am simply trying to enable port forwarding from the WAN interface to the LAN interface so that if a request comes in on a WAN interface on a particular port the request gets forwarded to the local device on the LAN. Have setup as below:

nabs_1-1663273021384.png

nabs_2-1663273069270.pngnabs_3-1663273099317.png

The problem is when I try to access on the wan IP (192.168.70.34), I am not able to access the RDP server. Not sure what I am missing here but glad if someone can help on this.

I have checked the guide on the below link but st

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Virtual-IP-VIP-port-forwarding-configurati... 

Thanks

 

1 Solution
Toshi_Esumi
Esteemed Contributor II

The "Destination" of the VIP policy needs to be the VIP "RDP" you configured. In the KB's case it's "Test". I don't recommend enabling NAT on the policy unless you need to hide the source IPs before delivering the packets to the server.

 

Toshi

View solution in original post

2 REPLIES 2
Toshi_Esumi
Esteemed Contributor II

The "Destination" of the VIP policy needs to be the VIP "RDP" you configured. In the KB's case it's "Test". I don't recommend enabling NAT on the policy unless you need to hide the source IPs before delivering the packets to the server.

 

Toshi

nabs

Good spot. Just that one single change and it worked. I have also removed the enable NAT on the policy, basically I was trying everything to check and see if it could make it work.
Thanks