Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Robiton
New Contributor

Missing something with a FortiWiFi 90D - Need assistance

Working through the setup of my FortiWiFi 90D, mostly no issues.  During the setup, I did update to the latest 5.2 load this weekend. WAN Connected to my ISP, the Internal hosting DHCP for my wired devices.  Issue is with the WiFi.  Tried setup in Tunnel mode, get connected, but the WiFi does not route to the internet.   Looking at the setup guide, did not see anything I missed in the WiFi setup.  Thinking it was due to being on the same subnet as the LAN, I deleted it, created it in a separate Class C, setup DHCP on the WiFi, and then added a route from the WiFi subnet to the WAN IP.  Still NADA.

 

Is there a better guide to setup the WiFi to route to the net with the proper setup?  Any suggestions as to what to change or check?

 

Thanks in advance.

4 REPLIES 4
ashukla_FTNT
Staff
Staff

Please post the routing and policy configuration.

Make sure you have a policy allowing traffic with nat enabled.

Christopher_McMullan

If you're using the local radios on the 90D, where did you configured tunnel mode? AFAIK, tunnel mode is designed to carry traffic from a managed FortiAP via CAPWAP, even across remote locations or the Internet.

 

Local radios should simply have the SSID assigned in the radio profiles, and have policies and routes added as per normal.

 

You could run a sniff and flow trace, testing a connection to Fortinet.com, and see if the output yields anything useful:

diag sniff packet any "host 66.171.121.44" 4

 

<attempt a connection, press Ctl+C, then...>

 

diag debug reset

diag debug enable

diag debug flow show console enable

diag debug flow show function-name enable

diag debug flow filter addr 66.171.121.44

diag debug flow trace start 5000

<attempt a connection, then...>

diag debug flow trace stop

diag debug flow filter clear

diag debug reset

diag debug disable

Regards, Chris McMullan Fortinet Ottawa

Robiton

At work ATM, so will check tonight.  In one of the docs I found for setup of the Wireless, when you created the link, options were Bridge, Tunnel and another.  I will delete that area, and try it again.  Guide did not explain what each were.

 

Found a few spots that the guides were light on details.  Such as adding a DHCP reservation (Figured that out, so not an issue).

 

Thanks

 

Robiton

Did some searching on Youtube (Google did not find this video when I searched ironically).  This video (older version of the OS) gave me the missing piece.

 

https://www.youtube.com/watch?v=klJh9vFIyVI