Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
drixter
New Contributor II

IPv6 traffic freeze when do changes on Fortigate

Hello All,

 

I have strange issue with with Fortigate 40F using 7.0.3 (lastest version), the same was for 7.0.2.

I have dual stack network on my home. Using IPv6 and IPv4 in paraller.

Most of the Firewall rules are exact the same for two protocol versions.

 

But funny thing is, whatever I'll change on my Fortigate, even description of the rule (even for IPv4), IPv6  traffic is freezing for 5-10sec and back to normal. The issue is even between LAN interfaces (on trunk, one VLAN to second VLAN).

So we can skip WAN issues there.

 

I have no clue how to document it (I have valid support), I can only record video when host using IPv6 are freezing, getting lags (IO timeout) when using NFS/iSCSI over IPv6. This situation as mentioned is for 5-10 and then back to normal without any action from my side.

 

I wondering maybe this is related to ASIC offloading for IPv6, that there is a bug/issue with that?

 

The IPv4 protocol is working fine, only IPv6 got freezee.

 

It's hard to analyze, so any hints/suggestion are very welcome.

 

Thanks,

Marcin Gondek / Drixter
http://fido.e-utp.net/
AS56662
1 Solution
Jackstorm
New Contributor II

Try to change firewall dirty setting to check-new to see if it has same behaviour.

 

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Manage-policy-configuration-changes-behavi...


Lucas

View solution in original post

2 REPLIES 2
Jackstorm
New Contributor II

Try to change firewall dirty setting to check-new to see if it has same behaviour.

 

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Manage-policy-configuration-changes-behavi...


Lucas
drixter
New Contributor II

HI Jackstorm,

 

Nice hint, looks promising, let me check in my setup.

 

Thanks,

Marcin Gondek / Drixter
http://fido.e-utp.net/
AS56662