Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Raudi
New Contributor III

IPv6 WAN router advertisements?

Hi,

 

a few days ago i updated from 6.0.4 to 6.2 and now i got every 10 sec's this messages in the system log:

 

our AdvOtherConfigFlag on wan1 doesn't agree with fe80::1 our AdvManagedFlag on wan1 doesn't agree with fe80::1 our AdvOtherConfigFlag on wan2 doesn't agree with fe80::1 our AdvManagedFlag on wan2 doesn't agree with fe80::1

 

What is this message telling me?

 

Is the FG sending router advertisements to the wan interface and is reporting that it also get informations from fe80::1?

 

fe80::1 is the gateway IP on both WAN interfaces. (The provider)

 

The WAN interfaces are configured with DHCP.

 

Regards

Stefan

15 REPLIES 15
Raudi
New Contributor III

I made a capture on the WAN interface, every time at the same time i got the error message the FG, i received this frame:

What goes wrong?

 

Raudi
New Contributor III

o.k Regarding the frame, there are two ICMPv6 flags set with "1":

 

- Managed address configuration - Other configuration

 

This two are logged in the FG system log.

 

So i searched at google for this:

 

The “Managed” address config flag specifies whether “Stateful configuration” is to be used. Stateful configuration would typically be understood to mean DHCPv6. The “Other” stateful config flag means that nodes on this link (local network) should use Stateful configuration (DHCPv6) for things other than address assignment.

 

The WAN interfaces are in DHCP mode, so i don't see what's wrong.

 

In 6.0.4 i don't got this message, so i think there is a possibility that this a bug in 6.2.

 

I also made a support ticket...

Raudi
New Contributor III

O.k. got a feedback from support, it's known bug...

ispcolohost

Been waiting for this fix for months; still nothing.

Raudi
New Contributor III

Yes, i'm waiting too, looking every few day's to the support site if there is a new version available...

ClipixIt
New Contributor

Hello guys, any update on this? I`m getting my system log flooded qith this events!

Raudi
New Contributor III

Since 19th july the version 6.2.1 is available, in this version the bug is fixed...

SEI
New Contributor II

Hello guys

 

the problem is back with version 7.0.2

I`m getting my system log flooded with this events.

 

Does it have an impact on the security or on the stability of the system? Does anyone have more information about it?

KenInMaine
New Contributor

I'm seeing the same thing. I'm also on 7.0.2.