Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
csantiago
New Contributor

How do I allow access to "guest wifi"

Hi. I am new here and also new with EMS. We just deployed EMS a while back and I am still learning some configurations. One of our users just came across an issue where Forticlient is blocking her from connecting to a "guest wifi" in a hotel. It's one of those access points where a splash page comes up and you need to agree/confirm something. Forticlient is blocking this splash page and therefore not being able to connect to the wifi. How do I resolve this issue? Thank you in advance.

1 REPLY 1
SteveG
Contributor III

You could try setting up on-net web filtering. Within an EMS Profile you can define the 'work' networks, then under the webfilter section of a profile enable "Client Web Filtering when on-net". There are a few gotchas here, one being web filtering will be off when the user isn't in the office. 

 

Personally I'd whitelist (in the Web Filtering part of the profile setup) the Splash page. The Exclusion List setup is very flexible so there are most likely multiple ways to achieve what you need. Do you know what the splash page URL is?