Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
FHUSSAIN
New Contributor II

Fortinac DHCP is not working

FortiNAC is not providing DHCP service for Isolated network via eth1 service interface. How can i resolve this issue?

 

 

 

1 Solution
warshad
Staff
Staff

Hi Hussain,

 

Can you please perform following steps and let us know if it helped.

 

Login to the CLI of the Server/Application server and do the following:
1)  Ensure appliance is fully booted.

2)  Control processes are running (Yams).  Type
jps

3)  DHCP service is running.
service dhcpd status

 

3a)  If dhcpd is not running:
-  Verify eth1 interface is up. In the CLI of the Server or Application Server, run the command: 
ip addr show dev eth1
 
3b)  If eth1 is up, attempt restarting service.
service dhcpd restart
 
 
 
Waqas Arshad
Fortinet

View solution in original post

2 REPLIES 2
warshad
Staff
Staff

Hi Hussain,

 

Can you please perform following steps and let us know if it helped.

 

Login to the CLI of the Server/Application server and do the following:
1)  Ensure appliance is fully booted.

2)  Control processes are running (Yams).  Type
jps

3)  DHCP service is running.
service dhcpd status

 

3a)  If dhcpd is not running:
-  Verify eth1 interface is up. In the CLI of the Server or Application Server, run the command: 
ip addr show dev eth1
 
3b)  If eth1 is up, attempt restarting service.
service dhcpd restart
 
 
 
Waqas Arshad
Fortinet
ebujedo
Staff
Staff

Hi Hussain,

 

You can also check that you have configured an IP pool for the isolation network in your configWizard section.

 

Best regards.

 

Lucas Ezequiel Bujedo