Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
cdelarosa
New Contributor

Fortigate with V6 with fortiaps with old versions

I was wondering what happens if i got a fortigate on version 6.2.x for example and i have Forti APS with version 5.6(those APS are really old 210B) they do not support 6.2 firmware

Having it this way would make the wireless solution to not work properly right?

I cannot find anything like if the firewall  is in this firmware it will support this old AP firmware or something like that.

 

3 REPLIES 3
Toshi_Esumi
Esteemed Contributor II

At least 6.2.9 has 210B listed in "config wireless-controller wpt-profile". I would try upgrade the 210B to the latest as possible, then try with 6.2.x FortiGate. But of course, it's time to invest money for better WiFi security&performance.

 

xxxxx-fg1 (wtp-profile) # edit aaa1 new entry 'aaa1' added xxxxx-fg1 (aaa1) # config platform xxxxx-fg1 (platform) # set type ? AP-11N    Default 11n AP. 220B      FAP220B/221B. 210B      FAP210B. 222B      FAP222B. 112B      FAP112B. 320B      FAP320B. 11C       FAP11C. 14C       FAP14C. 223B      FAP223B. 28C       FAP28C. 320C      FAP320C. -<snip>-

cdelarosa

if i go to the support site

I cannot see the Ap firmware of the fortiap 210B on 5.4  just on 5.2 xD

I cannot see it on 6.2 either.

I know its time to invest on new hardware, but i dont know why this old ap has support until 2023.   I just find it really odd.  I want this client to change their old hardware but i just want to list like all the reason of why they should.

And i was wondering if having the AP with an older firmware than the fortigate could make it act weird or if its supported.( like i said, i cannot see that firmware to download on the fortinet support site)

Toshi_Esumi
Esteemed Contributor II

Many FGTs in the world still run with 5.6 or even older. So as its peripherals.

Of course, the FortiOS 6.2 release notes say "FortiAP  5.4.2 and later" in integration section. But since the 210B is still in the profile list, it has a chance it might work even it has 5.2x. That's all I'm saying.

B series doesn't support 802.11ac or later technology, of course including the latest 802.11ax/WiFi 6 and WPA3. I don't think it would support channel bonding like 40MHz. We still have 221B with FAP's 5.4.x. But about to get rid of while we have 221Cs, 221Es in the mix.