Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
mauro
New Contributor

Fortigate cannot recognize application while logging

Hi all,

while I was looking at log (forward traffic) I realized that my Fortigate was unable to recognize application. In the "application name" column there is written for all packets logged unknown.

Do you have any idea about what is happening?

I am using a Fortigate 60D with 5.2.5 firmware

 

Thank You

 

Regads

 

1 Solution
awasfi_FTNT
Staff
Staff

Hello,

 

Are you logging to memory?

Check the severity under log memory filter and set it to information:

# config log memory filter

# get 

# set severity information

# end

The same if you are logging to FortiAnalyzer or Fortiguard(forticloud).

 

Regards,

 

 

 

 

View solution in original post

2 REPLIES 2
awasfi_FTNT
Staff
Staff

Hello,

 

Are you logging to memory?

Check the severity under log memory filter and set it to information:

# config log memory filter

# get 

# set severity information

# end

The same if you are logging to FortiAnalyzer or Fortiguard(forticloud).

 

Regards,

 

 

 

 

mauro

Settings were:

FGT60D4Q15006412 (filter) # get severity            : warning forward-traffic     : enable local-traffic       : disable multicast-traffic   : enable sniffer-traffic     : enable anomaly             : enable netscan-discovery   : enable netscan-vulnerability: enable voip                : enable

I changed them as you suggested.

Give me some time to check :)

 

Thank You

 

Regards

 

M.