Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
sysadm
New Contributor

Fortigate HA and "set macaddr" on interface

Hi:

 

I´m planing to implemente HA virtual clustering, and as far as i can read on the documentation, fortigate cluster uses a special set of mac addresses on the interfaces, i have an scenario where i need to specify a specific mac address on some interfaces, so, my mayor concern is about compatibility of this custom mac address with HA functionality, should it work?

 

We are planning to use 2 x FG100D, 5.2.6, virtual clustering, 3 vdoms, we use just firewall, ipsec, and ssl vpn, and have implemented wan failover and balancing, all of this already working fine in a stand alone FG100D.

 

It would be great to hear from your experiencies regarding this.

 

Thanks in advance for any feedback on this

 

 

Victor

 

1 Solution
romanr
Valued Contributor

Hi,

 

as far as I remember setting the MAC adresses manually is not available in Fortigate HA Cluster configurations:

 

Have a look at: http://kb.fortinet.com/kb/documentLink.do?externalID=FD30888

 

Br,

Roman

View solution in original post

4 REPLIES 4
romanr
Valued Contributor

Hi,

 

as far as I remember setting the MAC adresses manually is not available in Fortigate HA Cluster configurations:

 

Have a look at: http://kb.fortinet.com/kb/documentLink.do?externalID=FD30888

 

Br,

Roman

sysadm
New Contributor

Thank you Roman, yes, the logic says that it is not available, however i´m wondering if it´s posible to set it, and replicated from te master to the salves as the rest of the configuration, so i´m looking for some one who have tried it, or have some kind of evidence of this behavior,  have  nice day!

romanr
Valued Contributor

I tried it with some FortiOS 3 or 4 and i did not work... and I am kind of confident that it still won't work.

 

Br,

Roman

sysadm
New Contributor

Sorry for the late reply.

 

Agree with you Roman, it´s very unlikely that hey have changed that, thanks again.