Duffin
New Contributor II

Fortianalyzer Hyper-V

Hi, I'm still learning, wanted to get one up and runing in Hyper-V together with a Fortigate or 2.
(on a local Windows 10 machine)


I followed https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/9c527bde-cce0-11e8-8784-005056... 


Dowloaded vm from https://support.fortinet.com/Download/VMImages.aspx 7.03

 

Reinstalled 3 times, didnt find any guide for 7.0x. Video's just show to log into gui after adding HDD and booting up. 

faz1PNG.PNG
faz2.PNGFazDisks.PNG

Tried a execute sql-local rebuild-db, and after

FazEfterDatabaseRebuild.PNG
At shutdown and the dots counting up, it always ends with Failed! =/ 

I guess all my questions are wrong, but
As they have 7.03 for hyper-v i guess its supported? OR should I try another version? or vm platform?
Tried google the errors. reset system all-settings. How do I mount /var?

4 REPLIES 4
Anonymous
Not applicable

Hello @Duffin ,
 
Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.
 
Thanks,
RonnyRoe
New Contributor

Hi @Duffin and @Anonymous ,

I have exactly the same question. Did any of you find out how to solve the issue?

Duffin
New Contributor II

Hi, guess more memory, got answered/told from other way, that issues with Fortianalyzer is 99% the memory ( at startup i guess). 

markwarner
Staff
Staff

Hello,

It looks like the FAZ can't detect the file system.
Did you check the command execute lvm info?
If disks show there but the space is not used, you can try execute lvm extend.
If no disks show up with that command, you'll probably need to change the VM configuration - If a disk doesn't show in execute lvm, it's not visible to FAZ OS.

More details:
https://community.fortinet.com/t5/FortiAnalyzer/Technical-Tip-Extending-disk-space-in-FortiAnalyzer-...

Mark.