Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rohemast
New Contributor

FortiView

I have correctly set up fortiAnalyzer which connected to FortiGate and I got a log in log view without a problem. But in Fortiview I had a critical issue.

Just I got a chart in Fortiview for less than 1 hour when the increase to 12 hours or more I got the error " No Data"

 

This is the FortiAnalyzer info:

FAZVM64-HV

v6.0.4

Administrative Domain: Off

1 Solution
chall_FTNT

As a workaround, you can Edit "System Time" from the dashboard & disable "Daylight Savings".  And then restart fazsvcd (diag test app fazsvcd 99).

1. Go to System Settings -> Click "Edit System Time" 2. Uncheck "Automatically adjust clock for daylight saving changes", then select "Set time" as "Update Time By", and select the appropriate time without DST, i.e. one hour ealier. 3. Click "OK". 4. Restart fazsvcd by CLI command:    diag test application fazsvcd 99 5. Try all the views in FortiView (to create correct SQL queries), and make sure all the views work. 6. Change time config back to DST by go through step 1,2,3. 7. Restart fazsvcd again as in step 4. 8. Check FortiView again.

Chris Hall
Fortinet Technical Support

View solution in original post

11 REPLIES 11
rohemast

Ok.

Thank you again for your help.

Everything is working well now.

 

 

baker_gt

chall wrote:

As a workaround, you can Edit "System Time" from the dashboard & disable "Daylight Savings".  And then restart fazsvcd (diag test app fazsvcd 99).

1. Go to System Settings -> Click "Edit System Time" 2. Uncheck "Automatically adjust clock for daylight saving changes", then select "Set time" as "Update Time By", and select the appropriate time without DST, i.e. one hour ealier. 3. Click "OK". 4. Restart fazsvcd by CLI command:   diag test application fazsvcd 99 5. Try all the views in FortiView (to create correct SQL queries), and make sure all the views work. 6. Change time config back to DST by go through step 1,2,3. 7. Restart fazsvcd again as in step 4. 8. Check FortiView again.

Chall, thanks for this, i wish support would tell me this... I spent HOURS with them to ID this bug, but they never came back with a work around!

 

Do i have to click on the views for all ADOMs?

 

We just came out of daylight savings on the weekend, but everything is still broken :(