Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
storaid
Contributor

FortiOS v5.6.3 is out!

today v5.6.3 has been released...

 

I'm curious...

starting from this version, are you using lazy-loading to improve page loading???

FWF60D x2 FWF60C x3 FGT80C rev.2 FGT200B-POE FAP220B x3 FAP221B x2

FSW224B x1

1 Solution
rojekj
New Contributor III

Again, new version, new bugs. As always. Again I'm disapointed.

I don't think that it was tested at all.

 

For me it is even more annoying, because I have FG 500E, probably first device in Poland. And 5.6.3 is the first firmware from 5.6 tree, I can't downgrade even if I would want. Another thing, 500E doesn't have internal hard disk and can log only to FAZ, but current GA FAZ release 5.6.0 doesn't cooperate with 500E :D

 

View solution in original post

64 REPLIES 64
storaid
Contributor

sometimes I got a this weird js error return ....

FWF60D x2 FWF60C x3 FGT80C rev.2 FGT200B-POE FAP220B x3 FAP221B x2

FSW224B x1

Carl_Wallmark

Also, there is a mismatch between FortiSwitch and FortiGate regarding 802.1.x and "Guest authentication delay", on the switch (3.6.3) you can set a range between 1-900 seconds, but on the FortiGate the range is 60-900 seconds. (it was the same on 5.6.2)

 

Please align the features.

FCNSA, FCNSP
---
FortiGate 200A/B, 224B, 110C, 100A/D, 80C/CM/Voice, 60B/C/CX/D, 50B, 40C, 30B
FortiAnalyzer 100B, 100C
FortiMail 100,100C
FortiManager VM
FortiAuthenticator VM
FortiToken
FortiAP 220B/221B, 11C

rojekj
New Contributor III

No more section labels in policy list.

Man, why oh why did you remove this feature?!?!?!

tanr
Valued Contributor II

Release notes don't list bug 458586 " Security Policy GUI Page in Interface Pair View Always Expanded" as fixed or as a known issue.  Seeing as it had been requested for the fix schedule for 5.4.7 and 5.6.3 that's not good.  This is an annoyance and a time waster every single time I open the security policies page.  Unless they silently fixed it?

 

Can anyone with 5.6.3 confirm if the GUI Security Policy Page in Interface Pair View always shows as fully expanded or is it remembering state again?

 

@rojekj, you're talking about global-labels, yes? Per https://www.reddit.com/r/fortinet/comments/7hjxoe/probably_the_display_qol_change_in_history/ it looks like they've broken this in both 5.4.6 and 5.6.3.  The fix just got postponed till 5.4.8 and 5.6.4.  

neonbit
Valued Contributor

@tanr; I just upgraded from 5.6.2 to 5.6.3 and can confirm that the GUI page in section view is now always loading up as fully expanded (it didn't previously).

 

For me it's not that much of a deal, you can always just right click on one of the sections and select 'Collapse All' but would still be nice not to have to do those two clicks every time :)

 

I've also noticed that the section/labels are not available anymore when you look at policies in sequence view.

 

I do love the small icons near each interface name in the policies that show the type of interface (physical, vlan, vpn, sd-wan).

FGTuser
New Contributor III

tanr wrote:

Release notes don't list bug 458586 " Security Policy GUI Page in Interface Pair View Always Expanded" as fixed or as a known issue.  Seeing as it had been requested for the fix schedule for 5.4.7 and 5.6.3 that's not good.  This is an annoyance and a time waster every single time I open the security policies page.  Unless they silently fixed it?

 

Can anyone with 5.6.3 confirm if the GUI Security Policy Page in Interface Pair View always shows as fully expanded or is it remembering state again?

Unfortunately broken in 5.6.3 :(

And it was working OK in 5.6.2 

rojekj
New Contributor III

rojekj wrote:

WAW60FG500E-1 # diag sys top-summary /bin/python: can't open file 'top.py': [Errno 2] No such file or directory   just great! ;/

 

From TAC:

 

Dear Customer, Thank you for contacting Fortinet Technical Services. This is Sohail Ajmal from Fortinet Technical Support, I will be handling your support Case. I will provide necessary help to address your issue. Problem Summary: 500E diag sys top-sum - file not found There has been multiple issues reported related to the command usage therefore it was suggested to remove the command and use "diag sys top" instead .due to inaccurate results By researching into our internal database, 0457802 , 0413812, 0454972I found that this command has been removed and "diag sys top" can be used instead. Please do let me know how would you like me to proceed with this ticket? Please do not hesitate to contact if you require any further technical assistance.

FGTuser
New Contributor III

@rojekj

Unless you have specific major issue on 5.6.3, which does work on 5.4.7, I would stay on 5.6.x.

5.4.x is not so great as well (at least was not) especially for E line. I was forced to upgrade to 5.6.0 due to several issues @5.4.x on several E boxes and I'm not going back...

AlexFeren
New Contributor III

> "diag sys top" can be used instead.

 

"diagnose sys top-summary" summarises instances of same process type - "diagnose sys top" cannot.

 

Patient: finger's broken and it hurts

Doctor: we'll snip it off - use others