Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
storaid
Contributor

FortiOS v5.6.3 is out!

today v5.6.3 has been released...

 

I'm curious...

starting from this version, are you using lazy-loading to improve page loading???

FWF60D x2 FWF60C x3 FGT80C rev.2 FGT200B-POE FAP220B x3 FAP221B x2

FSW224B x1

1 Solution
rojekj
New Contributor III

Again, new version, new bugs. As always. Again I'm disapointed.

I don't think that it was tested at all.

 

For me it is even more annoying, because I have FG 500E, probably first device in Poland. And 5.6.3 is the first firmware from 5.6 tree, I can't downgrade even if I would want. Another thing, 500E doesn't have internal hard disk and can log only to FAZ, but current GA FAZ release 5.6.0 doesn't cooperate with 500E :D

 

View solution in original post

64 REPLIES 64
afrank
New Contributor

Hi Everbody,

 

On an 800D we were setting a filter under IPsec Tunnels view in the GUI. Now we can't remove the filter. Filter won't be cleared automatically when we reload or leave the page. We had to delete the cookies from the browser manually to get rid of the filter. All the common browsers are showing the same behaviour. Did you experienced this ?

Barno99
New Contributor

Has anyone found problems with Web Filtering under 5.6.3? We switch on filtering for our Internet Access Policy. Under 5.4.4 and 5.4.5 we didn't have any issues but now having gone to 5.6.3 we are having problems getting to some websites. For example yahoo email doesn't work anymore. This affecting all my FortiWifi60E's and Fortigate 300D's which are now on the latest firmware. If I remove Web Filtering from the policy Yahoo works fine. I am upgrading another firewall tonight and I am going to run tests at 5.6.2 and 5.6.3 to compare versions as I think these problems started in 5.6.3. I have a ticket open with Fortinet but we haven't found the root cause yet.

 

Cheers,

 

AragoN
New Contributor
hawada
New Contributor

Hi,

 

When I checked for this "error : /bin/python: can't open file 'top.py': [Errno 2] No such file or directory"

with Fortinet TAC team they confirmed that this is a known bug.

It is fixed in 5.6.4 and above. Hence request to upgrade to latest on 5.6 (5.6.5) for fixing this error issue. 

Regards,

vcuramichael

I have opened a ticket on this because my troubleshooting revealed something weird. 

 

Backups taken before and after the upgrade show that the "set global-label" were present even after the upgrade.

 

However, when I logged on via the CLI and typed "show firewall policy" I got NO results.

 

Later, in the same CLI session, "show firewall policy" worked but did NOT show the "set global-label" settings.

 

A backup taken after the CLI session showed the "set global-label" settings were still in the configuration.

 

So... I'm getting different settings on the CLI than I get in a configuration backup.

 

Something is weird.

 

On the other hand, the firewall is working and policies are working.

SMabille

Open ticket too as "set global-label" not recognised from CLI in config firewall policy and as you mentioned don't appear on a show policy.

However they don't appear in diag debug config-error read either.

Looks like just part of the code dealing with it been disabled.

rojekj
New Contributor III

WAW60FG500E-1 # diag sys top-summary /bin/python: can't open file 'top.py': [Errno 2] No such file or directory

 

just great! ;/

storaid

rojekj wrote:

WAW60FG500E-1 # diag sys top-summary /bin/python: can't open file 'top.py': [Errno 2] No such file or directory

 

just great! ;/

very well..

fortinet..

it's a very stupid bug...

FWF60D x2 FWF60C x3 FGT80C rev.2 FGT200B-POE FAP220B x3 FAP221B x2

FSW224B x1

rojekj
New Contributor III

Again, new version, new bugs. As always. Again I'm disapointed.

I don't think that it was tested at all.

 

For me it is even more annoying, because I have FG 500E, probably first device in Poland. And 5.6.3 is the first firmware from 5.6 tree, I can't downgrade even if I would want. Another thing, 500E doesn't have internal hard disk and can log only to FAZ, but current GA FAZ release 5.6.0 doesn't cooperate with 500E :D

 

storaid

 

rojekj wrote:

Again, new version, new bugs. As always. Again I'm disapointed.

I don't think that it was tested at all.

 

For me it is even more annoying, because I have FG 500E, probably first device in Poland. And 5.6.3 is the first firmware from 5.6 tree, I can't downgrade even if I would want. Another thing, 500E doesn't have internal hard disk and can log only to FAZ, but current GA FAZ release 5.6.0 doesn't cooperate with 500E :D

 

+1

very disappointed for this release....

FWF60D x2 FWF60C x3 FGT80C rev.2 FGT200B-POE FAP220B x3 FAP221B x2

FSW224B x1