Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
beaven67
New Contributor

FortiOS Ver 5.2.1 and 5.2.2

Its been my experience so far with most vendors that the latest code train is the feature rich code train but not the stable train.

Can anyone from Fortinet validate that the 5.2.x train is really the beta for whats to come in the future for the stable release.

I say this because i have multi firewalls that i have had to downgrade when another engineer didnt read any release notes and uptraded from an unsupported release the 5.2.x and basically stops all traffic flow on the firewall due to mis configured or compatible objects in the OS.

Any comments?

1 REPLY 1
Yngve0
New Contributor II

beaven67 wrote:
I say this because i have multi firewalls that i have had to downgrade when another engineer didnt read any release notes and uptraded from an unsupported release the 5.2.x and basically stops all traffic flow on the firewall due to mis configured or compatible objects in the OS.

Interresting; I have seens some similar issues on some 5.2.2-based HA-cluster, While other HA-cluster run smothly with the same firmware....

 

I also had som trouble when upgrading a 5.0.11 cluster to 5.2.0; only the slave was upgraded without being promoted to master afterward. The result is that the cluster is inconsistent with different OS and failover is not possible.

 

Seems like it is safes to stay to 5.0.11 for the time being.