mike_dp
New Contributor

FortiOS 7.0 is out !!!

Who's going first?

 

My first reaction :

Fortigate : 80E, 80F, 100E, 200F, 300E : 6.4.6

FortiAnalyzer, ForticlientEMS

16 REPLIES 16
emnoc
Esteemed Contributor III

We will go to 7.0.1 when that maintenance release comes out. I was hoping the ftnt demo FGT200E would already be on 7.0 but I guess even FTNT is hesitate to upgrade and in fact they are still running 6.4.3 on that beast

 

Ken Felix

PCNSE 

NSE 

StrongSwan  

Kenundrum

I put it on my home 60E. First impressions so far- it works. No deal breaker crashes yet. A bunch of quality of life updates like more color schemes and snappier UI are helpful. The migration of interfaces to zones and related features is promising and should help reduce the need to do lots of find/replace inside a config file. I mainly wanted to try zero trust networking to see if they can live up to the hype. So far I'm severely disappointed. There is next to no documentation available on that feature and it's not obvious how exactly to set it up. The documentation available for 7.x has a bunch of typos.

CISSP, NSE4

 

bws
New Contributor

Does anyone know if older FAPs do not work anymore? Upgrade of FWF60E went fine but the FAP24D and FAP321C, both v6.0-build0044 did not connect, also after a reboot of the access points.

It is possible to create profiles for these access points but without getting a connection to the FWF60E.

mike_dp
New Contributor

Release notes of FortiOS 7.0 says it support FortiAP 5.6+ so I think it should work. It looks like a new bug. You should open a case with TAC.

Fortigate : 80E, 80F, 100E, 200F, 300E : 6.4.6

FortiAnalyzer, ForticlientEMS

TecnetRuss

I had a chance to test out the built-in ACME/Let's Encrypt cert generation and it seems to work well even for dynamic fortiddns.com or float-zone.com names, although we'll have to wait 60-90 days to ensure the auto-renewal works reliably.  It's handy to have a valid cert for admin and SSL-VPN for small clients.

 

https://docs.fortinet.com/document/fortigate/7.0.0/new-features/822087/acme-certificate-support

 

Russ NSE7

Jirka1

Hello,

please anyone know when to be ETA FortiOS 7.0 for 80 / 81F?

Thanks.

Jirka

Leeos
New Contributor

I had the same problem. Only FAPs E version work. Any solution?

 
SJFriedl
New Contributor II

Leeos wrote:

I had the same problem. Only FAPs E version work. Any solution?

FortiOS 7 disables some ciphers that you have to enable to run the older APs, at least for long enough to get their firmware upgrade to support better ciphers.

 

Ref: https://kb.fortinet.com/k...amp;externalId=FD52029

Leeos
New Contributor

I had the same problem. Any solution?