storaid
Contributor

FortiOS 6.0.3 is out..

just a bugs fixed patch..

no new features available...

https://docs.fortinet.com/uploaded/files/4755/fortios-v6.0.3-release-notes.pdf

FWF60D x2 FWF60C x3 FGT80C rev.2 FGT200B-POE FAP220B x3 FAP221B x2

FSW224B x1

1 Solution
ghorchem
New Contributor III

Using remote LDAP server auth with captive portals and SSL VPN login no longer works. i tested the Username and password using the test tool on the LDAP Servers it was suessful buth when I try to log in via my wifi captive portal i get authcation failed.

View solution in original post

12 REPLIES 12
Dominic_Lange

ghorchem wrote:

Using remote LDAP server auth with captive portals and SSL VPN login no longer works. i tested the Username and password using the test tool on the LDAP Servers it was suessful buth when I try to log in via my wifi captive portal i get authcation failed.

This could caused by the change of the ssl-min-proto-version to higher one.

 

In Release notes:

"Minimum version of TLS services automatically changed" Site 11.

For improved security, FortiOS 6.0.3 uses the ssl-min-proto-version option (under config system global) to control the minimum SSL protocol version used in communication between FortiGate and third-party SSL and TLS services. When you upgrade to FortiOS 6.0.3 and later, the default ssl-min-proto-version option is TLS v1.2. The following SSL and TLS services inherit global settings to use TLS v1.2 as the default. You can override these settings.

 

To fix this issue

set ssl-min-proto-version TLSv1

 

 

neonbit

I've upgraded from 6.0.2 to 6.0.3 and noticed a bug with the SSL VPN portal bookmarks. When my users log into the web portal none of the pre-defined bookmarks I created for them show. I ended up getting them to show by editing their web portal and enabling the user bookmark option. When they log back in they're able to see the bookmarks again. If I disable the user bookmark option again they can't see the bookmarks anymore.

palmaf
New Contributor

I upgraded my 60E, but I had to downgrade it because we lost the forticloud connection. Now I'm using 6.0.2 again and it seems good.