Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
tuumke
New Contributor

[FortiMail] [6.4.5] Login page not working locally

We just upgraded our FortiMail to 6.4.5 from 6.0.8. (6.0.8 -> 6.2.4 -> 6.4.5). When i try to login from my laptop onto the FortiMail Admin gui, it logs in but immediatly returns us to the login page. If we use our stepping stone server, it has no issues at all, which is really weird.

 

Locally i have:

Chrome Versie 91.0.4472.124

FireFox 89.0.2 (64-bit)

On the stepping-stone server:

Chrome Versie 86.0.4240.198

FireFox 78.5.0esr (64-bits)

 

 

7 REPLIES 7
mhe
Contributor

Cleared the browser cache?

tuumke
New Contributor

Yes i tried that. Even made a ticket with support but they told me to disable HTTPS and try HTTP. Only i can't get that to work either. Always redirects me to HTTPS :(

Tried disabling chrome and firefox HTTP -> HTTPS redirects too, but still it goes to the HTTPS website.

 

Bromont_FTNT

Do you have another admin user you can try?

 

Bromont_FTNT

Also one thing that could cause this if if you have a load balancer where your source IP would change it will now kick you out each time the IP accessing the Fortimail changes. 

tuumke

Bromont wrote:

Do you have another admin user you can try?

 

My colleagues are experiencing the same thing. 

 

Bromont wrote:

Also one thing that could cause this if if you have a load balancer where your source IP would change it will now kick you out each time the IP accessing the Fortimail changes. 

There's no loadbalancer in front =/

Bromont_FTNT

Are you able to check the system event logs from your stepping stone server?

abelio
Valued Contributor

tuumke wrote:

Yes i tried that. Even made a ticket with support but they told me to disable HTTPS and try HTTP. Only i can't get that to work either. Always redirects me to HTTPS :(

Tried disabling chrome and firefox HTTP -> HTTPS redirects too, but still it goes to the HTTPS website.

 

Hello Tijmen If you have SSH or Console access to your Fortimail, in order to try HTTP , you could disable http->https redirection with this CLI sequence of commands: config antispam quarantine-report     set web-release-https disable  end

 

Note: clean cache before attempt HTTP or use another browser

Obviously this doesn't solves your main issue, but you can recover gui access at  least

 

regards


__ Abel