Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
kandule214
New Contributor

FortiClient SSL VPN issue with Windows 10 1903

VPN client stop on 98%, here what I got from logs:

6/25/2019 8:14:57 PM Information VPN FortiSslvpn: 9676: fortissl_connect: device=ftvnic 6/25/2019 8:14:57 PM Error VPN FortiSslvpn: 10416: error: SslBlockingRead() - Unknown error = 6 6/25/2019 8:14:57 PM Error VPN (repeated 1 times in last 0 sec) FortiSslvpn: 10416: error: SslBlockingRead() - Unknown error = 6 6/25/2019 8:14:57 PM Error VPN FortiSslvpn: 10416: error: ssl_connect:-5 6/25/2019 8:14:57 PM Error VPN FortiSslvpn: 10416: tunnel_to_fgt error 6/25/2019 8:15:00 PM Error VPN FortiSslvpn: 10420: error: ras_loop(), waitResult=1.

7 REPLIES 7
pampa5
New Contributor

I have the same problem with  Windows 10 1903.

you solved?

kandule214

Yep, found the issue on the client side. They start blocking "Uncategorized websites" on their Sophos UTM Web filtering service, and this triggered the VPN issue. Fixed by excluding my VPN FQDN address on their Sophos Web filtering.

pampa5

Sorry, but I did not understand. I have windows 10 1903 and I use the strong ssl app to connect to my company in vpn. What settings should I change in windows?

 

Thanks

Adrián_Puebla

Hello, install the Microsoft store the forticlient application. Enter the Windows VPN and configure the server add ip:port?Ice=1 (179.150.154.15:10443?ice=1).

 

 

Bye

pampa5

It works perfectly. Thanks a lot.

lokoalex

Adrián Puebla wrote:

Hello, install the Microsoft store the forticlient application. Enter the Windows VPN and configure the server add ip:port?Ice=1 (179.150.154.15:10443?ice=1).

 

 

Bye

How did you figure this out?

lnistor
New Contributor

Hello,

 

I am having this issue. The first time I tried to open FortiClient VPN, Windows seemed to crash. The screen went blue and there was a :( and a message that said there was an error. My computer rebooted before I could get any message. 

 

Every time I've tried to log in after that,  the VPN got to 98% and then it disconnected. 

I tried to install a newer version of FortiClient and now the connection only gets to 80% and then I get an error saying the "SSLVPN Tunnel connection failed" and a warning message that says Unable to establish the VPN connection. The VPN server may be unreachable (-14).