Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rseguin
New Contributor

FortiClient EMS - Network connection error

Started getting these network connection errors every hour on EMS.  Anyone experience?  Can ping 173.243.143.6.  

 

[04-15 00:28:13][ ERROR]: Network connection error [04-15 01:28:27][ ERROR]: Network connection error [04-15 02:28:20][ ERROR]: Network connection error [04-15 03:28:04][ ERROR]: Network connection error [04-15 04:28:28][ ERROR]: Network connection error [04-15 05:28:21][ ERROR]: Network connection error [04-15 06:28:25][ ERROR]: Network connection error [04-15 07:28:18][ ERROR]: Network connection error [04-15 08:28:22][ ERROR]: Network connection error [04-15 09:28:16][ ERROR]: Network connection error [04-15 10:28:10][ ERROR]: Network connection error [04-15 11:16:28][ DEBUG]: attempt 1 of 3 [04-15 11:16:28][ DEBUG]: Try to connect to server 173.243.143.6:443 [04-15 11:16:40][ DEBUG]: Connection result to server 173.243.143.6:443 = -1 [04-15 11:16:40][ DEBUG]: Try to connect to server using failover 173.243.143.6:8000 [04-15 11:17:01][ DEBUG]: Connection result to server using failover 173.243.143.6:8000 = -1 [04-15 11:17:01][ DEBUG]: Connection to server unsuccessful [04-15 11:17:01][ DEBUG]: get_update_objs(), send_ring_command [04-15 11:17:01][ DEBUG]: get_update_objs(), send_ring_command result = -3 [04-15 11:17:01][ DEBUG]: Error negotiate FCP protocol version with server - ERR_NETWORK [04-15 11:17:01][ DEBUG]: Try to connect to server 173.243.143.6:443 [04-15 11:17:20][ DEBUG]: Connection result to server 173.243.143.6:443 = -1 [04-15 11:17:20][ DEBUG]: Try to connect to server using failover 173.243.143.6:8000 [04-15 11:17:41][ DEBUG]: Connection result to server using failover 173.243.143.6:8000 = -1 [04-15 11:17:41][ DEBUG]: Connection to server unsuccessful [04-15 11:17:41][ DEBUG]: get_update_objs(), send_ring_command [04-15 11:17:41][ DEBUG]: get_update_objs(), send_ring_command result = -3 [04-15 11:17:41][ DEBUG]: Error negotiate FCP protocol version with server - ERR_NETWORK [04-15 11:17:41][ DEBUG]: Try to connect to server 173.243.143.6:443 [04-15 11:18:00][ DEBUG]: Connection result to server 173.243.143.6:443 = -1 [04-15 11:18:00][ DEBUG]: Try to connect to server using failover 173.243.143.6:8000

1 Solution
Mikhail_IIT

Same issues here post upgrade to 6.4.4.

 

If you are seeing this issue it is also likely causing issues with getting updated EMS deployment packages.

 

I resolved my issue by setting FortiGuard services in EMS portal to not use SSL then reran FcmUpdateDaemon.exe to trigger update and the issue was resolved.

 

Hopefully this helps.

View solution in original post

5 REPLIES 5
zulhilmi1
New Contributor

my EMS also receiving this issue (as of now 144 times):

iddatemessage18/4/2021 7:09Network connection error28/4/2021 13:10Network connection error39/4/2021 7:10Network connection error413/4/2021 6:23Network connection error513/4/2021 6:31Network connection error
Patrick_K

Same probleme here. Nothing blocked on the firewall (Fortigate -> ISDB: Microsoft-Azure, Fortinet-FortiGuiad, Fortinet-FortiCloud).

117,2021-04-15 21:25:28,Network connection error 118,2021-04-15 21:38:51,Network connection error 119,2021-04-15 21:51:45,Network connection error 120,2021-04-16 08:53:13,Network connection error 121,2021-04-16 09:05:51,Network connection error 122,2021-04-16 14:25:49,Network connection error 123,2021-04-16 14:39:09,Network connection error 124,2021-04-16 14:51:57,Network connection error 125,2021-04-16 15:05:25,Network connection error 126,2021-04-20 08:43:12,Network connection error 127,2021-04-20 08:57:23,Network connection error

Mikhail_IIT

Same issues here post upgrade to 6.4.4.

 

If you are seeing this issue it is also likely causing issues with getting updated EMS deployment packages.

 

I resolved my issue by setting FortiGuard services in EMS portal to not use SSL then reran FcmUpdateDaemon.exe to trigger update and the issue was resolved.

 

Hopefully this helps.

jpm1111
New Contributor II

Mikhail_IIT wrote:

I resolved my issue by setting FortiGuard services in EMS portal to not use SSL then reran FcmUpdateDaemon.exe to trigger update and the issue was resolved.

 

Same here, couldn't figure out why our EMS was stuck on 6.4.3 as the "latest" and realized it wasn't assigned to our firewall policy that excludes some hosts from deep SSL inspection on the fortigate. The instant I turned this on it was resolved and loaded up 6.4.6.

fcb

Yes, port 8000 is reserved for connections into the FortiGate from EMS. Doc doesn't indicate it but I thought it was that FortiGuard uses but doc says it's also for FSSO.