Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
isamt
Contributor

FortiClient EMS 7 - Invalid Installer

Does anyone have a work-around for the following error?

 

 

Getting this on FortiClient EMS server 7.0.0 build 0042, when attempting to create a new installer.

When trying to add, won't go past the 2nd screen:

 

get Error: Request failed with status code 400

 

Thanks

2 REPLIES 2
lidia
New Contributor

I have the same problem with 6.4.4 version , does anyone have a resolution?

isamt
Contributor

Fortinet have now released EMS 7.0.1

In the release notes it does mention a fix for the installer package not working, so I assume this fixes this.

 

I got around this by building new servers directly on version 7.0.0 as it was the upgrade that was causing the issue on some of my servers.

If I installed directly I didn't get the Invalid Installer error.

 

So you can either re-install you version or maybe go to 7.0.1