Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
bartkow
New Contributor

FortiClient 6 and 6.2 can't connect, drop Internet

Hello,

I used FortiClient 6.2 for a few days and all works fine. Today I tried to connect to IPSec VPN and my Internet access was gone (and FortiClient still was connecting to VPN). I was not able to use local connection and outside connection. When I clicked "disconnect" button Interned came back.

 

I uninstalled it and installed FortiClient 6.0 but without any change. Still can't connect to VPN and use internet while forticlient try to connect...

 

 

Please help.

2 REPLIES 2
bartkow
New Contributor

Please help :(

I found in logs:

 

31-05-2019 6:23:09 PM    Error    VPN    id=96567 msg="negotiation error, loc_ip=192.168.0.105 loc_port=500 rem_ip=212.xx.xx.xx rem_port=500 out_if=0 vpn_tunnel=VPNname status=negotiate_error init=local mode=xauth_clinet stage=1 dir=outbound status=failureInitiator: sent 212.xx.xx.xx aggressive mode message #1 (ERROR" vpntunnel=VPNname vpntype=ipsec 31-05-2019 6:23:25 PM    Information    VPN    id=96560 msg="VPN tunnel status" vpnstate=disconnected vpntype=ipsec

Finster

I am having this same issue with exactly the same error showing up in the log. I never changed anything with my network (i.e. home modem and router are unchanged) and I get this on both my win10 desktop and a macbook pro. I have talked to my ISP but all they do is have me reboot the router and punt me saying "it's a software issue."

 

On the server side, there are absolutely no logs showing connection attempt or anything from my IP.

 

edit: actually, I was wrong... my Macbook IS connecting without issue. So, makes me think this is an issue on Windows 10.