Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Anand_Narayana
New Contributor II

FortiAnalyzer Firmware upgrade to v7.0.2 for FortiGate running v6.4.8 FortiOS?

I have multiple FortiGate running v6.4.8 with FortiAnalyzer (VM) v6.4.7 for logs. I am planning to upgrade the FortiAnalyzer (VM) to v7.0.2. Wanted to know if there will be any logs that may discard on the FortiAnalyzer when FortiGate running v6.4.8 FortiOS? Due to the existing FortiGate model that does not support  to v7.0.x wanted to check on this.

Anand

1 Solution
Debbie_FTNT
Staff
Staff

Hey Anand,

in general, the FortiGate 6.4.x and FortiAnalyzer 7.0.x should be compatible.

To check which version is compatible with which version, you can refer to the compatibility matrix: https://docs.fortinet.com/document/fortianalyzer/7.0.0/compatibility-with-fortios
-> according to which FortiOS 6.4.8 is compatible with FAZ 6.4.7, 7.0.0, 7.0.1 and 7.0.2 :)

Hope that helps!

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++

View solution in original post

1 REPLY 1
Debbie_FTNT
Staff
Staff

Hey Anand,

in general, the FortiGate 6.4.x and FortiAnalyzer 7.0.x should be compatible.

To check which version is compatible with which version, you can refer to the compatibility matrix: https://docs.fortinet.com/document/fortianalyzer/7.0.0/compatibility-with-fortios
-> according to which FortiOS 6.4.8 is compatible with FAZ 6.4.7, 7.0.0, 7.0.1 and 7.0.2 :)

Hope that helps!

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++