Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
zlimmen
New Contributor

Facebook Social login problems

Hi,

Anyone else have trouble with the facebook social login part on the fortiauthenticator?

 

Our guest network with captive portal redirected to our fortiautenticator suddenly keeps giving an error message on the clients webpage "An error has occured" when the clients(guests) try to login with facebook auth.

the social login has been working for atleast 1 year, but now they can not login anymore.

9 REPLIES 9
zlimmen
New Contributor

Is it just me?

mats_lejon
New Contributor

Hello

 

Yes, we have the same problem, since about two weeks. Did you find any solution to the problem?

frebeg

Yep, same problem.

mats_lejon

Hi

 

We are running Fortiauthenticator version v4.00-build0145-20161105, also called 4.2.0. Has anyone tried if this is fixed in 4.3.1 build 0218?

 

/ Mats

zlimmen

Hi, we have the latest firmware, also tried to "update" the facebook api (on facebook) with no luck, i think facebook has changed some code on the facebook login api.

frebeg
New Contributor

Was someone able to resolve this problem?

zlimmen
New Contributor

got this answer on my ticket.

 

"The problem is already reported as a bug which will be fixed in the next release. I will let you know when there is ETA "

frebeg
New Contributor

@zlimmen Thank you!

neonbit
Valued Contributor

FYI the new release is out (4.3.2) and has a fix for Facebook social login in the resolved issues.