Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
bigkeoni64
Contributor

FMG-VM installed on Hyper-V on Windows 10 Pro

Hello

 

I currently am SSHd into the FMG-VM and I can ping port1 from my host machine. Everything is on this host machine and it is all created on an internal hyper-V switch. My host Vnic is 10.10.10.10 and my FMG port1 is 10.10.10.2

 

I am able to ping the 10.10.10.2 from Windows DOS CMD and I can see the FMG port1 mac in the hosts arp table.

 

However, I cannot seem to web GUI to the FMG from a browser on the host machine, even though I can ping th einterface. Here is how my port1 is setup:

 

edit "port1"

        set ip 10.10.10.2 255.255.255.0

        set allowaccess ping https ssh snmp http webservice

        set type physical

next

end

 

Thank you for your assistance.

8 REPLIES 8
ssudhakar
Staff
Staff

Hi there:

 

Can I know what port are using to access the FMG GUI ?

Can you try expanding your disk size and then try web service ?

 

Thank you,

Hope.

bigkeoni64
Contributor

Hello Hope - you sure can! Please let me know if I can provide anything else.

 

bigkeoni64_1-1658794434809.pngbigkeoni64_2-1658794534877.pngbigkeoni64_3-1658794654600.pngbigkeoni64_4-1658794766061.png

 

ckarwei
Staff
Staff

Have you verify the https port? 

 

config system admin setting

set https_port xxx
end

Best Regards
Kar Wei
bigkeoni64
Contributor

Thanks Kar, still no luck - I appreciate your suggestions.

Even Inprivate window does not work:

bigkeoni64_1-1658808705291.pngbigkeoni64_2-1658808743817.png

 

 

 

ckarwei
Staff
Staff

I'll suggest to try using custom https port. Probably something to do with the multihome setup.

config system admin setting

set https_port 1443
end

 

https://10.10.10.2:1443

 

 

Best Regards
Kar Wei
bigkeoni64
Contributor

This is most definitely a stump-er. Not sure what else to try.

 

bigkeoni64_0-1658818299416.png

 

ckarwei
Staff
Staff

Running a sniffer on the FMG may show us some clue here. Try filter 1443, 22, icmp and check the difference. 

 

https://docs.fortinet.com/document/fortimanager/6.4.7/cli-reference/742130/sniffer

Best Regards
Kar Wei
bigkeoni64
Contributor

Whelp, tomorrow is another day - it does not want to seem to get past the 3 way handshake:

bigkeoni64_0-1658820635637.png