Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rahmant
New Contributor

Eval VM Fortigate (v6.2.3) and admin GUI self-signed certificate access

I've spun up an eval Fortigate VM running in VMware Fusion 11.2.3 on an iMac.

 

I can't seem to get to the running VM's web admin GUI - when I attempt to get to it via Safari or Firefox on my Mac, or MSEdge / Chrome on another Windows 10 based laptop, I get an error message.  I've switched the default HTTPS admin port on the instance to tcp/9500.

 

Error in Safari:

[image]blob:https://forum.fortinet.co...4d29-93fb-e9b11ea7b956[/image]

 

Error in Firefox:

[image]blob:https://forum.fortinet.co...4309-9bfe-f5b0f8258e60[/image]

 

Are there any tricks or gotchas in getting HTTPS based admin access working in a Fortigate VM?

 

Thanks,

 

T.

3 REPLIES 3
abarushka
Staff
Staff

Hello,

 

You may consider to access the unit running evaluation license via http. Please find the details below:

 

https://docs.fortinet.com/document/fortigate-private-cloud/6.0.0/fortigate-vm-on-vmware-esxi/504166/...

ede_pfau
Esteemed Contributor III

citation from that document: "Low encryption only (no HTTPS administrative access)"

That says it all, doesn't it?


Ede

"Kernel panic: Aiee, killing interrupt handler!"
Yurisk
Valued Contributor

Finally, starting with 7.2.1, Fortinet removed this limitation - now even in the evaluation license the admin https session is normal, using TLS 1.2. Screenshot from FIrefox connected to the eval FortiOS VM 7.2.1:

fortinet.forum.https.admin.access.png

Yuri
https://yurisk.info/ blog: All things Fortinet, no ads.


All opinions are mine only.