Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
ForzaInter
New Contributor II

Disable FortiCloud FortiClient and FortiGate Cloud messaging

I see my FortiGate trying to resolve the DNS-names "globalmsgctrl.fortinet.net" and "globalfctupdate.fortinet.net" all the time and I would like to disable these features all together as they're not being used.

According to this post the services trying to resolve the names are FortiGate Cloud messaging and FortiCloud FortiClient.

 

I've run through the commands from disable cloud-communication but the FortiGate is still trying to resolve the names.

 

How do I go about disabling this?

5 REPLIES 5
aahmadzada
Staff
Staff

Hi, cloud communication can be disabled, please follow this one:

https://docs.fortinet.com/document/fortigate/6.2.0/new-features/569561/disable-all-cloud-communicati...

 

Ahmad

ForzaInter

Do you know specifically what commands will stop the FortiGate from trying to resolve the names above?
I have read the page you linked but I don't want to run the set cloud-communication disable command as I have central management type set to FortiManager and NTP configured to a local server and that command changes the type to none. Will that break the connection between FortiManager and FortiGate?

ForzaInter

I've set up a lab and tried to disable cloud communication and it doesn't remove the FortiManager or NTP configuration.


If I disable cloud communication it will turn off the forticldd and updated daemons. Are the updated daemon something that is only used by FortiGuard related things or is it used by other things as well?


ForzaInter

I followed your link and executed cloud-communication disable.
The FortiGate is still trying to connect to globalfctupdate.fortinet.net. Do you know how I disable this?

seshuganesh
Staff
Staff

Hi Team,

 

Can you try these commands:

config system fortiguard
    set auto-join-forticloud enable
end

It should disable joining in auto cloud
It should stop connecting to auto cloud automatically