Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
theultramage
New Contributor

Connection errror (E=98,T70,M99,R-983070010)

A Win8.1 machine has a frequently reoccurring problem with connecting Forticlient to the remote endpoint. It will sit for a moment at 98%, then display the error: Unable to establish the VPN connection.(E=98,T70,M99,R-983070010)

It goes away after a system reboot, but may show up again the next day and so on. I would like to find a solution to this. I see this in the debug logs:

Debug    VPN    FortiSslvpn: 13308: Ras : dialing fortissl Debug    VPN    FortiSslvpn: 6952: rasfunc error: 0:633 Error    VPN    FortiSslvpn: 13308: Ras : connection to fortissl failed : 6:0:0:

According to msdn docs 633 is ERROR_PORT_NOT_AVAILABLE which implies a port conflict, but the logs don't state which port.

3 REPLIES 3
mvonhatten
New Contributor

Hi,

 

When I experienced this error message it was due to the following:

10570]rmt_apsession.c:1023 failed to get dynamic IP 10570]tunnel_state.c:1230 no more IPs addresses available

 

Strange that the same error message was displayed for what appears to be a different issue according to your debug logs.

 

My debug logging level was set to -1

gary

I also got this error, and the issue was (eventually) that the user account (not password) had expired in AD.

rpoon
New Contributor

One of our user also got this problem.  User account was fine.  It was resolved by uninstalling and reinstalling FortiClient.