Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
amey
New Contributor

Confiigure dual WAN with policy routing

Hello Team, We are using FGT50E model with firmware version: v5.4.4 Currently we have a single WAN with 100Mbps speed details: IP: xx.xx.xx.xx subnet: aa:aa:aa:aa gateway:bb:bb:bb:bb DNS: cc:cc:cc:cc/dd:dd:dd:dd Static Route has been configured for WAN1 as: AD:10 and priority:0

We will be getting a new WAN connection of 100Mbps: IP: yy:yy:yy:yy subnet: mm:mm:mm:mm gateway: nn:nn:nn:nn DNS: oo:oo:oo:oo/pp:pp:pp:pp I have a single LAN for my clients: 192.168.1.0/24 I want to configure it such a way that clients with IP address: 192.168.1.30-192.168.1.50 should use WAN1 as their outgoing interface and rest local IPs should use WAN2 as their outgoing interface. I would like to know what should be the static Routes configured and how to specify the DNS address as both WAN are having a different DNS servers.

1 Solution
LBM
New Contributor III

I think you should configure the same distance and priority for both links and specify the clients for wan1 and wan2 on the policies.

View solution in original post

4 REPLIES 4
SecurityPlus
Contributor II

I have not done this myself. Can I ask the reason to put traffic from one set of LAN IP addresses out Wan1 and the other LAN IP addresses out Wan2? Is it for security, load balancing, or for another reason?

 

 

amey

I want few address to route through WAN1 and rest via WAN2, We want to use WAN1 data for high priority clients(local server and systems) and WAN2 for low priority clients(Mobile devices).

LBM
New Contributor III

I think you should configure the same distance and priority for both links and specify the clients for wan1 and wan2 on the policies.

Asus
New Contributor

HI Amey

 

If you have configured in WAN 1 & 2 in firewall properly you can use dynamic Nat option which is available in policy  by default you just need to enable it   

or 

Try it Policy based routing for those user to solve this issue 

 

Regards 

SriramPrakash

Thanks & Regards

Asus