Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
cybernet2025
New Contributor III

Captive portal with Private CA

 

 

Requirement : 

I won't to see certificate warning when I access captive portal.

I need to see green certificate following  URL below.

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Preventing-certificate-warnings-using-capt...

 

Is it possible?

I tried a lot of times but it's the same.

I've no public CA I'd like to use private CA only. Could you please guide me to config it?

1 REPLY 1
seshuganesh
Staff
Staff

Hi Team,

 

Can you share these settings with us:

#config firewall auth-porta
show full

#config user setting

show full | grep auth

 

and

nslookup <firewall domain> (In your client machine)

 

We will check and keep you posted