Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
techbeck
New Contributor

Cant Install FortiSIEM Linux Agent on Ubuntu 21

I cant install my FortiSIEM Linux Agent on my Ubuntu 21 with the last install script from Fortinet Support. 

 

The Error message:

No matching OS

INSTALLATION FAILED

Try to install with Linux Agent script

2022-04-08 10_20_37-Ubuntu-FortiSIEMAgent-20220406-TB - VMware Workstation.png

View my os-release information file or link

 

2022-04-08 10_50_38-Ubuntu-FortiSIEMAgent-20220406-TB - VMware Workstation.png

2022-04-08 11_12_10-Ubuntu-FortiSIEMAgent-20220406-TB - VMware Workstation.png

 

The Content of the last version FortiSIEM Linux Agent Script

 

2022-04-08 11_12_59-D__FortiSIEM_PoC_fortisiem-linux-agent-installer-6.4.0.1412.sh_fortisiem-linux-a.png

If my Costumer ask me just use Ubuntu 21 to install Linux Agent, how to solve this Issue?

  

 

A Fader from Elden Ring
1 REPLY 1
Anonymous
Not applicable

Hello techbeck, 

 

Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible. 

 

Thanks, 

  Fortinet Community Team