Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
sistemastda
New Contributor II

Authentication error

Hi, folks, I have a Fortigate 100D with FortiOS 6.2.4 that gives me a problem and I don't know where the error is. I have users that browse the internet with windows authentication, but since some time ago some users are suffering that don't authenticate themselves that is to say when trying to access the web it gives a timeout to the page instead if I add an exit rule from the HOST if you can browse. The strange thing is that some users do and others don't, Could you help me or give me some advice to solve this problem. Greetings

4 REPLIES 4
Alexis_G
Contributor II

Hi

First check 2 things:

1. What might changed from Fortigate perspective configuration !

2. What might changed from AD perspective configuration ! Maybe the user interconnecting FGT with AD expired ?

then you need to debug this operation :

 https://kb.fortinet.com/kb/documentLink.do?externalID=FD46419 

--------------------------------------------

If all else fails, use the force !

sistemastda

Hi @jklapas

 

Thanks for the advice. We have detected that the error only occurs with users who access via RDP. For example, if the TPEREZ user accesses his PC via RDP and tries to navigate, it gives him a time out. What test could be done in this case. Greetings

 

Alexis_G

you need to check if any:

Certificate inspection

Application control

in general you need to debug this flow

 

 

 

--------------------------------------------

If all else fails, use the force !

sistemastda

Hello, I update the problem information. Users connected to their computers can browse, but if the user accesses via RDP, they no longer have access to the Internet.  I have two firewalls, one in between and one on the perimeter. When the user stops browsing as I see in the intermediate I see that sends session expired and also sends data but does not receive anything.