Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

After restoring access I can only get the admin account to work

Hey all, I just regained admin access to my Fortigate 80C (thank you maintainer). I saw that my account was still in there so I changed my password, logged out admin and tried to log in as me but no joy. I tried it a couple of times to make sure it wasn't a typo but still no joy. There was another account in the device so I changed its password but I couldn't get in using that one either. I just created a new user and I STILL can't get into my 80C with anything but the admin account. The interface seems pretty straightforward but maybe I'm missing something? I'm not a Fortigate guy by choice (an inheritance can be a painful thing) so I don't know what it could be. Any ideas? Suggestions? Recommendations?

Thanks, Joe B


Hi Joe,


Is there any trusted host setting configured for the other user from where you are trying to login ?