Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Matthijs
New Contributor

5.0.3 Beta1 is on the FTP

Don' t know what to think about the Beta1 in the name... ;-) They did not announce this one on the RSS. There is a lot of info in the release notes so read them this time :p
8 REPLIES 8
Carl_Wallmark
Valued Contributor

5.0.3 Beta 1 is correct, the GA will be released in about 2 weeks. So please test and report as much as possible so we can have a good 5.0.3 release ;)

FCNSA, FCNSP
---
FortiGate 200A/B, 224B, 110C, 100A/D, 80C/CM/Voice, 60B/C/CX/D, 50B, 40C, 30B
FortiAnalyzer 100B, 100C
FortiMail 100,100C
FortiManager VM
FortiAuthenticator VM
FortiToken
FortiAP 220B/221B, 11C

arichard42

I have just checked the release notes, and it seams it address the bug id # 186292 (an infamous memory leak in sslworker) that eat me, but no information about bugs # 200803 and # 0201689 (VPNSSL proxy problems). Do you know if theses two bugs are addressed in the 5.0.3b1 ? Regards, Alain RICHARD
Omar_Hermannsson
New Contributor

Seems like a rather short list of fixes and known issues to me. I was expecting to see a lot more. A lot of silent fixes maybe? I certainly hope so because I don' t have particularly warm and fuzzy feelings about 5.0.2.
Omar_Hermannsson
New Contributor

Tried putting this on a 60D box I have for testing. Noticed a few things. * Takes rather long to boot, don' t know if this if the firmware or the 60D box though. * Looks like there were some changes in the GUI at first glance, I for one don' t like this in a patch version. I was waiting for fixes, not new development. The recent retraction of 4.3.13 comes to mind. * Could not configure the DHCP servers from the GUI, had to go to CLI * Could not enable VDOMs from GUI either. * Ran into issues setting an IP address on interface, nearly every field got a " This field is reuired" error message. This could be and issue with the 60D or FortiExplorer, still not good. * Selecting Global | Netweork | DNS in the GUI takes a bit long to display. (15-20 seconds) Thats all for now, will test further tomorrow if time permits. Kind regards, Mr. Negative
pcraponi
Contributor II

Dear Omar Hermannsson, Can you post your consideration on FortiOS 5.0 BETA Forum? You have access to it? Fortinet Devs and QA Team monitor that topic and your opinion can help a lot... Regards, Paulo Raponi

Regards, Paulo Raponi

Omar_Hermannsson

ORIGINAL: pcraponi Dear Omar Hermannsson, Can you post your consideration on FortiOS 5.0 BETA Forum? You have access to it? Fortinet Devs and QA Team monitor that topic and your opinion can help a lot... Regards, Paulo Raponi
Yes, I would gladly do so but I don' t have access to the BETA forum.
billp
Contributor

You can apply to get the beta by going here: https://support.fortinet.com/BetaEnrollment.aspx?h_key=u*DVEgO5aRg%3d They are pretty fast on the approval. [Whoops! Misread the post. I thought you needed access to the download. I think they give you access automatically to the beta forum once you' re on the beta list. But perhaps that' s a separate request?]

Bill ========== Fortigate 600C 5.0.12, 111C 5.0.2 Logstash 1.4.1

lukaszp
New Contributor

Hi, I do not have access to the beta forum, so I decided to report the problem in this thread. After FortiOS 5.0.2 software update to the beta I have a problem with polling LDAP over SSL (test-> webgui LDAP Servers). After disabling SSL problem disappears.