Issue:
SoftTimeLimitExceeded()
error, as shown in the following image, occurs in playbooks while fetching records from CyOPs™.
Root Cause:
This issue occurs when the playbook is fetching a large number of records from CyOPs™, which takes more than 3600 milliseconds (the standard soft playbook time limit) to be fetched.
Fix:
In the above case we advised user to limit the selection of the number of input records in smaller batches.
Applicable Version:
Any CyOPs™ version
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