FortiSIEM Discussions
DanielHanman
Staff
Staff

FortiSIEM Content Update - 105

We have now released Content Update 105 for installation.

Instructions on the Content Update service can be found here.

*Requires FortiSIEM 6.4.0 or higher.


------------------------------
Daniel
FortiSIEM Product Manager
------------------------------
0 REPLIES 0
Announcements

Welcome to your new Fortinet Community!

You'll find your previous forum posts under "Forums"