FortiGate
FortiGate Next Generation Firewall utilizes purpose-built security processors and threat intelligence security services from FortiGuard labs to deliver top-rated protection and high performance, including encrypted traffic.
caunon
Staff
Staff
Article Id 286021
Description

This article describes how to prevent the following logs from appearing under Log & Report -> Events -> System Events:

 

Message: Attempted to join FortiCloud

Log Description : FortiGate Cloud auto-join attempted

 

Message: FortiCloud service activation failed

Log Description : FortiGate Cloud activation failed

 

1.png
Scope FortiGate v7.0.
Solution

A large number of 'Attempted to join FortiCloud' and 'FortiCloud service activation failed' messages may be seen under Log & Report -> Events -> System Events, or an event log may show the following messages:

 

date=2023-09-15 time=15:39:20 eventtime=1695455160407625415 tz="+0500" logid="0100022952" type="event" subtype="system" level="warning" vd="root" logdesc="FortiCloud activation failed" user="auto-join" action="login" msg="FortiCloud service activation failed"

date=2023-09-15 time=15:39:19 eventtime=1695455159985569156 tz="+0500" logid="0100022949" type="event" subtype="system" level="notice" vd="root" logdesc="FortiCloud auto-join attempted" user="auto-join" action="login" msg="Attempted to join FortiCloud"

date=2023-09-15 time=15:29:19 eventtime=1695454559143762395 tz="+0500" logid="0100022952" type="event" subtype="system" level="warning" vd="root" logdesc="FortiCloud activation failed" user="auto-join" action="login" msg="FortiCloud service activation failed"

date=2023-09-15 time=15:29:18 eventtime=1695454558738032565 tz="+0500" logid="0100022949" type="event" subtype="system" level="notice" vd="root" logdesc="FortiCloud auto-join attempted" user="auto-join" action="login" msg="Attempted to join FortiCloud"

date=2023-09-15 time=15:19:15 eventtime=1695453895892330356 tz="+0500" logid="0100022952" type="event" subtype="system" level="warning" vd="root" logdesc="FortiCloud activation failed" user="auto-join" action="login" msg="FortiCloud service activation failed"

date=2023-09-15 time=15:19:15 eventtime=1695453895515696591 tz="+0500" logid="0100022949" type="event" subtype="system" level="notice" vd="root" logdesc="FortiCloud auto-join attempted" user="auto-join" action="login" msg="Attempted to join FortiCloud"

 

To disable the messages above for any reason, run the following commands in the FortiGate CLI:

 

config system fortiguard

set auto-join-forticloud disable

end

 

After executing the configuration, the 'Attempted to join FortiCloud' and 'FortiCloud service activation failed' messages will be disabled.

Contributors