Created on 05-17-2019 02:57 AM Edited on 11-23-2021 12:32 AM By Anthony_E
Description
This article describes why FortiSandbox Cloud may show a limit of 100 files that can be analyzed per day on a paid account and how to fix it.
Solution
DIAGNOSIS:
di test application forticldd 3
Debug zone info:
Domain: 10.20.95.16
Home log server: 10.20.95.92:514
Alt log server: 10.20.95.26:514
Active Server IP: 10.20.95.92
Active Server status: up
Log quota: 102400MB
Log used: 6MB
Daily volume: 20480MB
FDS arch pause: 0
fams archive pause: 0
APTContract : 1 <--------------------- 1 = paid account 0 = free account
APT server: 10.20.95.92:514
APT Altserver: 10.20.95.26:514
Active APTServer IP: 10.20.95.92
Active APTServer status: up
FortiCloud doesn’t show FortiGate firmware version as follows:
SOLUTION:
To trigger the FortiGate to update its firmware version info, please run the following CLI command:
di fdsm log-controller-update
di fdsm contract-controller-updateFortiCloud now shows FortiGate firmware version as follows:
The Fortinet Security Fabric brings together the concepts of convergence and consolidation to provide comprehensive cybersecurity protection for all users, devices, and applications and across all network edges.
Copyright 2024 Fortinet, Inc. All Rights Reserved.