memory conserve threshold values are hardcoded in FortiOS
hi we are using 2 600E in ha cluster, and today lot of complaint were received from end users that services got stop working. when i login on firewall the error was displayed as per subject and memory graph was in between 82-85%. We never faced this issue before so after few googling we tried to disable IPS but this did not help out (may be take some time to get memory down), so finally firewall was rebooted and secondary firewall becomes primary, memory goes at 67%.and everything start working fine. can somebody please suggest
1) how can we prevent this in future as our env is a very critical and cant afford any downtime due to this issue
2) how can we generate an email alert if conserve memory threshold value exceeds 75% or is there any way to prevent this error occurring again?
2) can we add more memory to device?
