Question
Logging of local broadcast packets
As everyone here knows, NETBIOS and other local broadcasts are denied by default in the Fortigates, and logging shows every single broadcast. How can this be stopped? I tried to create a rule allowing the broadcasts, which would then cause them not to be logged, but I couldn' t create the rule. Looking at the logs, there is a source interface, but the destination interface is either the VDOM name or " N/A" . Also, the " Service" section of the rule does not contain NETBIOS or Broadcasts or anything like that. Please don' t tell me to " try" this command or that command, I' ve seen them and tried them, they don' t work. Sorry to seem annoyed, but I am. Other brands of firewalls permit EASY construction of a rule that denies these packets and also permits non-logging of the denials. Why doesn' t Fortigate have what would seem to be a no-brainer of a feature?
