FortiManager and forward-error-correction
Hello all,
Following an upgrade of the Fortimanager and the FortiGate to 7.0.3 (from 6.4.6), we are encountering an issue with installing policy and configuration from the Fortimanager.
The problem is that after the upgrade, a line was added to several interface port (part of aggregation link) configurations (set forward error correction disabled), and when trying to push configuration and policy, the Fortimanager removes this line, and the port becomes unavailable.
On the Fortimanager CLI configuration of this device, the feature is disabled, and this change is not showing on the change revision during the installation.
After each install, I need to connect to the FortiGate and add "set forward error correction disabled" to both of the ports, and the comm restores.
Please advice
