Question
FortiClient VPN IPSEC gives an error and does not work on Ubuntu 22.04LTS
I am trying to use FortiClient VPN 7.4 on Ubuntu 22.04LTS OS. IPSEC connection gives an error and does not work. I tried to search for the error but could not find solution.
Error is:
On CLI: Error occurred in handler for 'keytar.setPassword': [Error: Unknown or unsupported transport “disabled” for address “disabled:”]
On GUI: Failed to connect to VPN tunnel. Please try again. Details - Error: Error invoking remote method 'keytar.setPassword': Error: Unknown or unsupported transport “disabled” for address “disabled:”
errorSS
